Tu zglaszamy błedy ze stroną

Tu zglaszamy błedy ze stroną

Postprzez Gosu » 30 maja 2011, o 17:37

Proszę w tym miejscu zgłaszać wszystkie błędy jakie znajdziecie na stronie.

Proszę również podać jaka przeglądarka oraz jeżeli jest to związane z grafiką jaka rozdzielczość
Gosu
 
Posty: 71
Dołączył(a): 4 maja 2011, o 10:07


Re: Tu zglaszamy błedy ze stroną

Postprzez Nettle » 30 maja 2011, o 22:54

A no więc błędem jest, że gdy przy naciśnięciu przycisku "oglądałem", "oglądam" czy też innym odcinek nie dodaje się do listy :P
Jak również po ok. minutce góra 2 bezczynności strona się wyłącza i pozostaje biały tło :D
A tak na dobitkę nie wyświetla się tymczasowy avatar w panelu w prawym górnym rogu :D:P
Jak jeszcze coś wynajde będe pisac :P

Przeglądarka: chrome
Nettle
 
Posty: 7
Dołączył(a): 4 maja 2011, o 10:07

Re: Tu zglaszamy błedy ze stroną

Postprzez jag61 » 31 maja 2011, o 06:33

Hmm
Pisząc wcześniej o błędach/ewentualnych problemach przy dodawaniu filmików, myślałem, że nie będzie problemów z You Tube - okazuje się, że ich nowy link (rozpoczynający się od <iframe>) nie jest widoczny i wyświetlany w newsach. Na szczęście stary typ kodu działa, ale czy ktoś mógłby się temu przyjrzeć ?

P.s.
Znów musiałem się ponownie logować po przejściu do forum ;) (a wczoraj było dobrze ...)

P.s.2
[s]Jeszcze jedna sprawa - nie mogę opublikować newsów z 8-9.05 - nie wiem dlaczego (błąd połączenia z serwerem ???)[/s]
NIEAKTUALNE - Tym razem "weszło" - i tak nie wiem dlaczego wcześniej nie chciało...

P.s.3
Mógłby ktoś technicznie przyjrzeć się newsom z 2 maja - nie mogę wkleić filmiku... (zaraz za pierwszym newsem - kod widoczny w HTML-u)
jag61
 
Posty: 121
Dołączył(a): 4 maja 2011, o 10:07

Re: Tu zglaszamy błedy ze stroną

Postprzez sylwunia » 1 cze 2011, o 10:51

Nettle napisał(a):A no więc błędem jest, że gdy przy naciśnięciu przycisku "oglądałem", "oglądam" czy też innym odcinek nie dodaje się do listy :P
Jak również po ok. minutce góra 2 bezczynności strona się wyłącza i pozostaje biały tło :D
A tak na dobitkę nie wyświetla się tymczasowy avatar w panelu w prawym górnym rogu :D:P
Jak jeszcze coś wynajde będe pisac :P

Przeglądarka: chrome


Do list można dodać odcinki z podstrony odcinka - obok playera, testowane, działa
Problem "znikającej strony" - rozwiązany
Brak tymczasowego avatara na forum - naprawione
sylwunia
 
Posty: 1
Dołączył(a): 31 maja 2011, o 22:44

Re: Tu zglaszamy błedy ze stroną

Postprzez Nettle » 2 cze 2011, o 11:16

Do list można dodać odcinki z podstrony odcinka - obok playera, testowane, działa

Wcześniej nic się nie działo, teraz po naciśnięciu przycisku "oglądalem" wyskakuje błąd o takiej oto treści:
Autoryzacja
Nie masz dostępu do tej części serwisu.

Ten sam błąd wyskakuje, gdy chce kogoś zaprosić do znajomych :)

Sprawa druga, gdy najeżdżamy na avatar swojego profilu lista z funkcjami rozwija się do góry i nie można odczytać niektórych opcji. Załączam obrazek jak to wygląda :P
http://i56.tinypic.com/30bo67r.jpg
Nettle
 
Posty: 7
Dołączył(a): 4 maja 2011, o 10:07

Re: Tu zglaszamy błedy ze stroną

Postprzez Sloter » 2 cze 2011, o 11:51

Faktycznie. Dymek nie powinien się wyświetlać dla samego siebie. Już go nie ma.

Odcinki można już dodawać. Mogą być jeszcze problemy w najbliższym czasie bo pracujemy nad animelistą.
Sloter
 
Posty: 2
Dołączył(a): 4 maja 2011, o 10:07

Re: Tu zglaszamy błedy ze stroną

Postprzez jag61 » 2 cze 2011, o 18:05

Przy dodawaniu newsów, w oknie "zajawki" newsowej jest możliwość stylizowania czcionek. Niestety, mimo wykonania polecenia, na stronie głównej i tak wychodzi "suchy" tekst.. (tak było przy dzisiejszych newsach).. Da się to poprawić, czy okno informacji newsowej na stronie głównej ma mieć tylko suchy tekst ?
No i <iframe> nadal nie działa, filmiki podaję ze starym kodem..

Stylizowanie czcionek w oknie zajawki newsowej działa - dzięki
jag61
 
Posty: 121
Dołączył(a): 4 maja 2011, o 10:07

Re: Tu zglaszamy błedy ze stroną

Postprzez jag61 » 11 cze 2011, o 11:07

Hmm..
Jest problem z anime Boku wa Imouto ni Koi wo Suru - otwiera się okno plajera strony, ale anime się nie ładuje (sprawdzałem 3 razy). Link wklejony do nowej strony przeglądarki otwiera się w trybie pełnoekranowym i anime się ładuje ...

//Takie problemy zgłaszamy w oddzielnym temacie Niedziałające odcinki.
Dzięki za uwagę. Ani.


Jakby ten temat istniał w czasie pisania tego postu to bym go tam umieścił ;) - ale :
Hai !
Fujin
jag61
 
Posty: 121
Dołączył(a): 4 maja 2011, o 10:07

Re: Tu zglaszamy błedy ze stroną

Postprzez animka » 13 cze 2011, o 16:54

nadal nie mamy opcji odpisywania użytkownikom na PV. Bardzo proszę o udoskonalenie skrzynki z wiadomościami.
reprezenter: dodana opcja odpowiedz w PV
Proponuje też inaczej wyeksponować Ostatnio dodane anime, niech się wyświetlają same tytuły i ostatni dodany do niego ep, a nie po kolei, możemy to zamienić z ramką z głównej Właśnie oglądane
animka
 
Posty: 16
Dołączył(a): 4 maja 2011, o 10:07

Re: Tu zglaszamy błedy ze stroną

Postprzez jag61 » 16 cze 2011, o 19:56

Panowie informatycy - czy któryś mógłby zerknąć na serię AA! Megami-sama - Adventures of Mini-Goddess (dokładniej na cechy) - nie wiem czemu "wskoczył" znaczek hentaja i nie mogę go zdjąć (próbowałem z pięć razy...) - czasem teoretycznie przyjmuje zmianę (modyfikację) ale po powrocie na główną i tak nie ma zmiany a czasem nie chciał przyjąć modyfikacji (Wiersz nie został zmieniony).
//Poprawione nie ma już hentaja

Uzupełnienie błędów
Przy próbie "odpalenia" wideo w tej serii anime wywala błąd (To wideo w Twoim kraju .. itd - itp.), ale skopiowane i wklejone w przeglądarkę linki działają poprawnie - nie wiem o co chodzi...
jag61
 
Posty: 121
Dołączył(a): 4 maja 2011, o 10:07

Następna strona

Powrót do Sprawy techniczne strony i forum

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron